チケットにQRコードが表示されない場合は、それぞれの対処法をご参照ください。
「支払確認中」や「お支払い待ち」と表示され、QRコードが表示されない
原因:
支払後にも関わらず、チケットに「支払確認中(パソコン/スマートフォンブラウザの場合)」もしくは「お支払い待ち(ピーティックスアプリの場合)」と表示された場合、同じイベントのチケットを重複して申し込み、まだ支払っていないチケットが残っている可能性があります。
対処法:
支払後のチケットに「支払確認中」や「お支払い待ち」と表示された場合の対処法は?をご参照ください。
「イベントに参加」ボタンは表示されるが、QRコードが表示されない
原因:
該当のイベントが会場とオンラインの両方で行われる場合に、主催者がオンライン用のイベントページで設定していると、ウェブブラウザ画面のチケットにQRコードが表示されない仕様となっています。
※ピーティックスアプリであれば、イベントの開催形式に関わらず、チケットにQRコードが表示されます。
ピーティックスアプリでチケットを確認する方法は?(iPhone)
ピーティックスアプリでチケットを確認する方法は?(Android)
対処法:
チケットの提示方法など、当日の受付方法の詳細については、該当イベントのイベントページを確認してください。
イベントページに情報がない場合は、直接主催者にお問い合わせください。