以下の事象によってアカウントにログインできない場合は、それぞれの対処法をご参照ください。


アカウント関連


パスワード関連


その他



<アカウント関連>

アカウント作成時に使用したメールアドレスあるいは外部サービスアカウントを忘れてしまった

対処法:

Peatixアカウント作成時に使用したメールアドレスあるいは外部サービスアカウント(Facebook、Twitter、Google、Apple)を特定する必要があります。

登録したアカウントを忘れた場合をご参照ください。



「入力されたメールアドレスに該当するアカウントが確認できませんでした」と表示される

原因:

入力したメールアドレスとは別のメールアドレスや外部サービスアカウント(Facebook、Twitter、Google、Apple)が、Peatixに登録されています。


対処法:

Peatixアカウント作成時に使用したメールアドレス、あるいは外部サービスアカウントを特定する必要があります。登録したアカウントを忘れた場合をご参照ください。



「(外部サービス名)のメールアドレスはすでにPeatixに登録されています」と表示される

ログイン画面にて外部サービスのアカウントを選択してログインしようとした際、上記メッセージに続いて以下の①または②のメッセージが表示される場合、それぞれの原因と対処法をご確認ください。


①「Peatixアカウントのパスワードを入力して(外部サービス名)アカウントを連携してください」と表示される場合

原因:

選択した外部サービスアカウントに登録しているメールアドレスが、すでにPeatixにも登録されているにも関わらず連携されていない状態です。


▼例


対処法:

Peatixアカウント登録時に設定したパスワードを入力し、「アカウント連携」ボタンをクリックしてください。

パスワードを忘れた場合、下部の「認証コードを受け取る」をクリックすると、表示されているメールアドレスにログイン認証コードが送付されます。


ログインが完了すると自動的にアカウントが連携され、次回以降は選択した外部サービスアカウントでもログインできます。

なお、パスワードを設定していない場合は、パスワード入力欄は表示されません。「認証コードを受け取る」をクリックすると、Peatixに登録しているメールアドレスにログイン認証コードが送付されます。



②「ログインして(外部サービス名)アカウントを連携してください」と表示される場合


原因:

選択した外部サービスアカウントに登録しているメールアドレスと同じアドレスが、すでに他の外部アカウント連携でPeatixにも登録されているにも関わらず、選択した外部サービスアカウントとは連携されていない状態です。


▼例(GogleアカウントとPeatixアカウントは連携されていないが、TwitterアカウントとPeatixアカウントは連携されている)


対処法:

すでにPeatixアカウントと連携している他の外部サービス名が表示されるので、「(外部サービス名)でログイン」ボタンをクリックしてください。

※他の外部サービスだけではなく、メールアドレスでも登録されている場合は「メールアドレスでログイン」ボタンも表示されます。


ログインが完了すると自動的にアカウントが連携され、次回以降は選択した外部サービスアカウントでもログインできます。



<パスワード関連>

パスワードを忘れてしまった/心当たりのあるパスワードを入力してもログインできない

対処法:

パスワードを忘れた場合をご参照のうえ、ログイン認証コードを取得し、再度ログインしてください。

もしくは、パスワードを再設定するをご参照のうえ、パスワードを再設定し、再度ログインしてください。



<その他>

「ログインに連続で失敗しています」と表示される

原因:

誤ったメールアドレスあるいはパスワードを連続で入力したためにアカウントが一時的にロックされています。


対処法:

時間をおいてから再度お試しください。



「インターネット接続がオフラインのようです」と表示される

原因:

端末本体のモバイルデータ通信、もしくはアプリ個別のモバイルデータ通信がOFFになっている可能性があります。


対処法:

端末本体のモバイルデータ通信がONになっていることを確認してください。

端末によっては、各アプリごとのモバイルデータ通信のON /OFF設定があるので、Peatixアプリ個別のモバイルデータ通信もONになっていることを確認してください。