以下の事象によってアカウントにログインできない場合は、それぞれの対処法をご参照ください。


アカウント関連

パスワード関連

その他



<アカウント関連>

アカウント作成時に使用したメールアドレスあるいは外部サービスアカウントを忘れてしまった

対処法:

Peatixアカウント作成時に使用したメールアドレスあるいは外部サービスアカウント(Facebook、Twitter、Google、Apple)を特定する必要があります。

登録したアカウントを忘れた場合 をご参照ください。




「入力されたメールアドレスに該当するアカウントが確認できませんでした」と表示される

原因:

ログイン時に入力したメールアドレスとは別のメールアドレスや外部サービスアカウント(Facebook、Twitter、Google、Apple)が、Peatixに登録されています。

対処法:

Peatixアカウント作成時に使用したメールアドレス、あるいは外部サービスアカウントを特定する必要があります。登録したアカウントを忘れた場合 をご参照ください。




外部サービスアカウントでログインすると「このメールアドレスはすでに使用されています」

表示される

原因:

その外部サービスアカウントと連携していないPeatixアカウントがすでに存在します(外部サービスアカウントに登録しているメールアドレスが、すでにPeatixにも登録されています)。

対処法:

Peatixアカウント作成時に使用したメールアドレス、あるいは別で連携している外部サービスアカウントを特定する必要があります。登録したアカウントを忘れた場合 をご参照ください。




<パスワード関連>

パスワードを忘れてしまった/心当たりのあるパスワードを入力してもログインできない

対処法:

パスワードを忘れた場合 をご参照のうえ、ログイン認証コードを取得し、再度ログインしてください。

もしくは、パスワードを再設定する をご参照のうえ、パスワードを再設定し、再度ログインしてください。




外部サービスアカウントでPeatixアカウントを作成後、メールアドレスでログインできない

原因:

入力したパスワードが間違っている可能性があります。

対処法:

パスワードを再設定する をご参照のうえ、パスワードを再設定し、再度ログインしてください。




<その他>

「ログインに連続で失敗しています」と表示される

原因:

誤ったメールアドレスあるいはパスワードを連続で入力したためにアカウントが一時的にロックされています。

対処法:

時間をおいてから再度お試しください。




「インターネット接続がオフラインのようです」というメッセージが表示される

原因:

端末本体のモバイルデータ通信、もしくはアプリ個別のモバイルデータ通信がOFFになっている可能性があります。

対処法:

端末本体のモバイルデータ通信がONになっていることを確認してください。

端末によっては、各アプリごとのモバイルデータ通信のON /OFF設定があるので、Peatixアプリ個別のモバイルデータ通信もONになっていることを確認してください。