以下の事象によってパスワードを再設定できない場合は、それぞれの対処法をご参照ください。
- 「正しいメールアドレスを指定してください」というメッセージが表示される
- 「パスワード設定リンクの有効期限が過ぎたか、設定リンクが既に利用されています」というメッセージが表示される
- パスワード再設定用のメールが届かない
- 「パスワードを再設定」ボタンがクリックできない
- パスワード再設定用のメールに「パスワードを再設定」ボタンが表示されない
「正しいメールアドレスを指定してください」というメッセージが表示される
原因:
入力されたメールアドレスが間違っているか、ピーティックスに登録されていません。
対処法:
正しいメールアドレスを入力し、再度「パスワードを再設定」ボタンをクリックしてください。
アカウント作成時に使用したメールアドレスを忘れてしまった場合は、登録したアカウントを忘れた場合をご参照ください。
「パスワード設定リンクの有効期限が過ぎたか、設定リンクが既に利用されています」というメッセージが表示される
原因:
パスワード再設定用のメール(件名:「Peatixから重要なお知らせ」)にある「パスワードを再設定」のリンクには有効期限があるため、リンクはすでに無効になっています。
対処法:
再度パスワード再設定の手続きを行ってください。
パスワード再設定用のメールが届かない
対処法:
パスワード再設定用のメール(件名:「Peatixから重要なお知らせ」)が届かない場合は、ピーティックスからのメールが届かない場合の対処法は?をご確認ください。
「パスワードを再設定」ボタンがクリックできない
原因:
「新しいパスワードの設定」画面にて新しいパスワードを入力しても「パスワードを再設定」ボタンがクリックできない(ボタンが緑色にならない)場合、入力したパスワードが条件を満たしていません。
対処法:
パスワードは、以下の5つの条件をすべて満たす必要があります。
- 最低8文字以上
- 英小文字を含む
- 英大文字を含む
- 数字を含む
- 特殊文字(!?#など)を含む
条件を満たすと、緑のチェックマークが付きます。5つの条件すべてにチェックマークが付くと、「パスワードを再設定」ボタンがクリックできるようになります。
パスワード再設定用のメールに「パスワードを再設定」ボタンが表示されない
原因:
パスワード再設定用メールはHTML形式で配信しているため、利用しているメールソフトがHTML形式で表示していない可能性があります。
対処法:
メールソフトの設定を確認し、メールをHTML形式で表示できるようにしてください。